add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

New build with no post..

Electromagnetic
  • 5 months ago

Got all my parts this weekend in the case and started up to a black screen. Fans going and board lights up.

ASUS Hero VIII is giving the Q code 02 with a green trouble light. It's not the 8 pin power to the chip because that has a light for error which I tested. I tried no RAM and got the RAM Q code. Tried one stick of ram in the slot the manual said to use. Then tried another stick in the same spot. I even put a different stick in slot 1 just to try it. Same code everytime.

I took the build out of the case and put on the stock cooler after checking pins, which seem fine and I get the same board code. 02..

Do I start sending back parts one at a time or do I send the PSU, GPU, chip and board?

Please help if possible.

Comments

  • 5 months ago
  • 1 point

So after posting this I went in after leaving it on to go outside and post. Came back in hit reset cause why not and it posted to bios? What gives?

I was outside about 5 minutes and it's still outside the case.

  • 5 months ago
  • 1 point

Now I cant get it to load bios and I'm getting Q code A9.

  • 5 months ago
  • 1 point

Tried moving the card down to the second slot, still cant get back to bios only got it up twice and cant get it back again.

Guessing motherboard needs RMA what else needs to be sent back just MB for now?

  • 5 months ago
  • 1 point

Well, it's all going back. Boxed it back up and now I'll have to decide if it's worth it to go again.

  • 5 months ago
  • 1 point

probably a bit hasty. you've got to give people who know about this time to a. see it and b. post something. building a pc and having something go wrong can happen, but just keep trying and remember the internet is your friend, look stuff up

  • 4 months ago
  • 1 point

Did an RMA on the motherboard, tech at the shop said he had an intermittent post with one set of memory but not another.. Also said it was giving him the CPU Q code which he knew to be false.

Will update when I get the board back.

  • 4 months ago
  • 1 point

Got the board back today and got everything installed for a breadboard test of components.

Got it all built on the box and hit power.. and.. black screen.. sigh.

So after some trouble shooting I realized that the Q code was A9 or the no problem code for a new system.

I figured at this point it was gpu or monitor related and I was right. None of my 3 displayports are working but I can see my bios just fine with an HDMI cable from my PS4.

When I get home I'm going to cycle the monitor by pulling the power cord for 10 seconds and then if nothing still I'm going to plug in both HDMI and DP to see if I can change a setting on the monitor itself. After that I guess I'll check settings in the bios for graphics.. but that is not my strong suit so any help on further steps would be appreciated.

In the home stretch..

Thank you.

Reference:

PCPartPicker Part List

Type Item Price
CPU AMD Ryzen 7 3800X 3.9 GHz 8-Core Processor $379.99 @ Amazon
CPU Cooler Corsair H100i RGB PLATINUM SE 63 CFM Liquid CPU Cooler $164.99 @ Best Buy
Motherboard Asus ROG Crosshair VIII Hero (WI-FI) ATX AM4 Motherboard $364.99 @ SuperBiiz
Memory Corsair Vengeance RGB Pro 32 GB (4 x 8 GB) DDR4-3600 Memory $269.99 @ Amazon
Storage Samsung 970 Evo Plus 1 TB M.2-2280 NVME Solid State Drive $214.89 @ OutletPC
Video Card EVGA GeForce RTX 2080 Ti 11 GB FTW3 ULTRA HYBRID GAMING Video Card $1499.99 @ Amazon
Case Fractal Design Meshify C ATX Mid Tower Case $94.99 @ Amazon
Power Supply Corsair RMx (2018) 850 W 80+ Gold Certified Fully Modular ATX Power Supply $149.98 @ Amazon
Case Fan Corsair LL120 RGB White with Lighting Node PRO 63 CFM 120 mm Fans $119.99 @ Amazon
Case Fan Corsair LL120 RGB 63 CFM 120 mm Fan $35.99 @ Amazon
Monitor VIOTEK GN27D 27.0" 2560x1440 144 Hz Monitor $279.99 @ Amazon
Keyboard Corsair K68 RGB Wired Gaming Keyboard $79.99 @ Amazon
Mouse Corsair Sabre RGB Wired Optical Mouse $41.90 @ OutletPC
Headphones Corsair VOID PRO RGB (White/Black) 7.1 Channel Headset $69.99 @ Amazon
Prices include shipping, taxes, rebates, and discounts
Total $3767.66
Generated by PCPartPicker 2019-10-02 02:26 EDT-0400
  • 4 months ago
  • 1 point

Update:

I got everything up and running; after using the HDMI cable to get bios updated and windows installed with current drivers. Moniter did need to be changed to DP in settings as well.

I did have another issue pop up. I was getting the no cpu fan with the h100i. This was because I plugged the pump fan header into the board AIO header and not the cpu_fan per instructions.

No further problems of note at this point so I'm stress testing heat waste.

The FTW 2080ti hybrid and 3800x are nice and frosty. I cant wait to post my build!

Last thing, the Hybrid is quite, whole computer is silent while stress testing now and it OC's stability very very awesome!

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube