add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Private Messaging not working right

ZFGeek

8 months ago

So, I went to send a message, and it said there was an error. I clicked it multiple times more and got the same result. Little did I know, it was actually sending them, the site just wasn't registering. Not a horrible bug, but I figured I'd let you guys know anyways. I know how busy you guys are with the new layout, keep up the great work!

Comments

  • 8 months ago
  • 2 points

Yep, we are aware of the issue and working to get it fixed. Sorry for the inconvenience.

  • 8 months ago
  • 2 points

Its all good. I know how hard you guys work.

  • 8 months ago
  • 2 points

I ended up doing the same thing to you because of it, but only twice..... If you did not tell what was going on, i think i might of did the same thing 8 times as well.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube